Domov Novinky Android zariadenia s procesormi Qualcomm trpia chybou

Android zariadenia s procesormi Qualcomm trpia chybou

Zdielať

Bezpečnostné chyby sú na každom systém. Google sa pri Androide rozhodol aktualizovať zariadenia každý mesiac kvôli bezpečnosti. Teraz sa však objavila chyba CVE-2016-2060, ktorú majú len zariadenia s procesormi Qualcomm.

Android_bezpecnost

Chyba môže útočníkovi sprístupniť SMS správy a záznamy telefonických hovorov, kde sa môžu ukrývať naše citlivé informácie. Spočíva v ovládači zdieľanie pripojenia u čipsetov Qualcomm, kedy v prípade zdieľania internetového pripojenia cez Bluetooth, ktoré nie je dostatočne šifrované, môže útočníkovi sprístupniť prístup práve k vyššie spomínaným databázam. Chyba bude opravená v nasledujúcej verzii bezpečnostného balíka, ale Google už nezariadi, že okrem Nexus zariadenie, aktualizáciu vypustí aj ostatní výrobcovia a preto sa vyhnite zdieľanie internetu práve touto cestou.

Zdroj: Android Community

Odpovedať

Vložte komentár prosím!
Zadajte svoje meno